Partial Label Printing Outage
Incident Report for RevolutionParts, Inc
Resolved
Our development team has fixed the issue affecting shipping label printing, and all systems are currently operational. We consider this issue to be resolved at this time.
Posted over 1 year ago. May 16, 2018 - 10:21 MST
Monitoring
Our development team has pushed a fix for the issue affecting shipping label printing. We will continue monitoring the system to ensure correct performance.
Posted over 1 year ago. May 16, 2018 - 09:47 MST
Identified
Our development team has identified the issue, and is currently working on a resolution. We will provide further updates as soon as they are available.

In addition to identifying the cause of the issue, it should also be noted that every attempt to create a shipping label successfully created a label through the connected shipping carrier account. It is advised to review all recent attempts to create a shipping label to ensure there are no duplicates.
Posted over 1 year ago. May 16, 2018 - 09:38 MST
Update
Our development team is continuing to investigate the issues affecting our platform. We will provide further updates as soon as they are available.
Posted over 1 year ago. May 16, 2018 - 09:10 MST
Investigating
We are currently experiencing an issue that is affecting the ability to print shipping labels. Our development team is investigating to find the cause of the issue, and we will provide updates as they become available.
Posted over 1 year ago. May 16, 2018 - 08:04 MST
This incident affected: RevolutionParts Platform.