Partial Control Panel Outage
Incident Report for RevolutionParts, Inc
Postmortem

On Friday, May 25, 2018, RevolutionParts experienced 3 hours and 45 minutes of downtime that affected the ability for some customers on our Control Panel to log in, and the ability for some end-users to check out.

This was due to a change to our internal database. We have since rectified the issue and have created a plan to make the system more robust so that if a similar issue occurs in the future, we will prevent it from affecting customers.

For questions regarding the downtime, contact RevolutionParts Support by emailing support@revolutionparts.com.

Posted about 1 year ago. May 30, 2018 - 08:04 MST

Resolved
Earlier this morning, our development team fixed the issue affecting Control Panel login, and all systems are currently operational. We consider this issue to be resolved at this time.
Posted about 1 year ago. May 25, 2018 - 08:42 MST
Monitoring
Our development team has pushed a fix for the issue affecting the inability to access the Control Panel. We will continue monitoring the system to ensure correct performance.
Posted about 1 year ago. May 25, 2018 - 06:50 MST
Investigating
We are currently experiencing an issue that has caused a partial site outage. Our development team is investigating to find the cause of the issue, and we will provide updates as they become available.
Posted about 1 year ago. May 25, 2018 - 05:32 MST
This incident affected: RevolutionParts Platform.