Order Page Missing Transaction Details
Incident Report for RevolutionParts, Inc
Resolved
Our development team has fixed the issue affecting the Order page payment details, and all systems are currently operational. We consider this issue to be resolved at this time.
Posted 10 months ago. Oct 10, 2018 - 08:33 MST
Monitoring
Our development team has pushed a fix for the issue affecting the way payments display on the Order page. We will continue monitoring the system to ensure correct performance.
Posted 10 months ago. Oct 10, 2018 - 07:45 MST
Identified
Our development team has identified the issue, and is currently working on a resolution. We will provide further updates as soon as they are available.

While we work to resolve this issue, we've found that this affects the way the order page displays the payment information, and any money that had been collected should still be in your payment gateway account. Accordingly, we recommend against trying to capture funds again or trying to create shipments until the issue is resolved.
Posted 10 months ago. Oct 10, 2018 - 07:38 MST
Update
Our development team is continuing to investigate the issues affecting our platform. We will provide further updates as soon as they are available.
Posted 10 months ago. Oct 10, 2018 - 06:48 MST
Investigating
We are currently experiencing an issue that has caused an issue with the Order page. Our development team is investigating to find the cause of the issue, and we will provide updates as they become available.
Posted 10 months ago. Oct 10, 2018 - 06:15 MST
This incident affected: RevolutionParts Platform.