USPS authentication failed error
Incident Report for RevolutionParts, Inc
Resolved
Our development team has fixed the issue affecting the ability to generate USPS labels, and we consider this issue to be resolved at this time.
Posted about 1 year ago. Jul 20, 2018 - 14:50 MST
Monitoring
Our development team has identified the issue affecting the ability to create USPS labels and has pushed a fix for the issue for most customers. We will continue monitoring the system to ensure correct performance.
Posted about 1 year ago. Jul 20, 2018 - 13:50 MST
Update
The USPS authentication failed error is still affecting our system. We are continuing to investigate the situation, and will provide further updates as soon as they are available.
Posted about 1 year ago. Jul 20, 2018 - 10:09 MST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 20, 2018 - 08:06 MST
Investigating
We are currently experiencing an issue that is affecting USPS label creation. Our development team is investigating to find the cause of the issue, and we will provide updates as they become available.
Posted about 1 year ago. Jul 20, 2018 - 08:06 MST
This incident affected: External Systems.