eBay Order Sync Delay
Incident Report for RevolutionParts, Inc
Resolved
Our development team has fixed the issue affecting eBay order sync, and all systems are currently operational. We consider this issue to be resolved at this time.
Posted 8 months ago. Feb 22, 2019 - 09:24 MST
Monitoring
Our development team has pushed a fix for the issue affecting eBay order sync. We will continue monitoring the system to ensure correct performance.
Posted 8 months ago. Feb 22, 2019 - 09:05 MST
Identified
We are currently experiencing an issue that is affecting eBay orders syncing into the RevolutionParts platform. Our development team is investigating to find the cause of the issue, and we will provide updates as they become available.
Posted 8 months ago. Feb 22, 2019 - 09:00 MST
This incident affected: RevolutionParts Platform.