RevolutionParts, Partial Outage (Label Printing)
Incident Report for RevolutionParts, Inc
Resolved
Our development team has fixed the issue affecting label printing, and all systems are currently operational. We consider this issue to be resolved at this time.
Posted Jan 27, 2020 - 14:48 MST
Monitoring
Our development team has patched the issue across our entire platform. We will continue monitoring the system to ensure correct performance.
Posted Jan 27, 2020 - 14:11 MST
Update
Our development team has released a fix that resolves this issue for the majority of our customers. Customers on our older platform are still affected, and we are actively working on a solution at this time.
Posted Jan 27, 2020 - 12:46 MST
Update
Our development team is still working on a resolution to this issue. We will provide further updates as soon as they are available.
Posted Jan 27, 2020 - 11:16 MST
Identified
Our development team has identified the issue, and is currently working on a resolution. We will provide further updates as soon as they are available. This issue is only affecting Zebra/Eltron printing, and another temporary workaround is to change your label printing to PDF until this issue is resolved.
Posted Jan 27, 2020 - 09:41 MST
Update
Our development team is continuing to investigate the issues affecting label printing. We will provide further updates as soon as they are available.
Posted Jan 27, 2020 - 09:36 MST
Investigating
We are currently experiencing an issue that is causing an outage of our label printing. Our development team is investigating to find the cause of the issue, and we will provide updates as they become available.

In the meantime, we suggest printing labels from the carrier directly (Stamps.com, UPS.com, FedEx.com, DHL.com) and entering the tracking number into the order manually so that you are not delayed processing orders.
Posted Jan 27, 2020 - 08:04 MST
This incident affected: RevolutionParts Platform.