Search Is Intermittently Down For A Limited Number of Web Stores
Incident Report for RevolutionParts, Inc
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 11:41 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 10:46 MST
Update
Search functionality has improved for a majority of impacted web stores. We continue to work to permanently resolve this partial outage.
Posted Sep 26, 2024 - 10:18 MST
Identified
We've identified the source of the problem and our team is working to bring back all search options.
Posted Sep 26, 2024 - 08:33 MST
Investigating
Our team is investigating an ElasticSearch issue that is affecting webstore searches
Posted Sep 26, 2024 - 07:40 MST
This incident affected: RevolutionParts Platform.