Intermittent Payment Capture Errors for PayPal CP payments
Incident Report for RevolutionParts, Inc
Resolved
This incident has been resolved.
Posted Aug 14, 2023 - 15:17 MST
Monitoring
A fix has been implemented by PayPal and we are monitoring the results.
Posted Aug 14, 2023 - 12:56 MST
Identified
We've identified the cause of the problem and traced it to a current system issue with PayPal's APIs. We continue to actively follow up on the status of this issue with PayPal.
Posted Aug 14, 2023 - 11:43 MST
Investigating
We detected intermittent errors when attempting to capture a number of pending payments. We are working to achieve a resolution on this issue and we will provide a new update as soon as possible.
Posted Aug 14, 2023 - 09:01 MST
This incident affected: External Systems.