RP platform database downgraded performance
Incident Report for RevolutionParts, Inc
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 18:39 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 18:15 MST
Update
We have identified the issue and continue to work on a permanent solution.
Posted Feb 22, 2024 - 17:39 MST
Identified
We have identified the issue and continue to work on a permanent solution. Future updates will be available as soon as we have more information.
Posted Feb 22, 2024 - 16:03 MST
Update
We continue investigating database performance and monitoring impact.
Posted Feb 22, 2024 - 14:05 MST
Monitoring
This morning we identified an issue related to different batch jobs getting stuck and they needed to be restarted. These jobs are coming back up but this incident could have an impact on performing normal operations in the RP platform.
Posted Feb 22, 2024 - 12:31 MST
This incident affected: RevolutionParts Platform.