intermittent Server Errors When Attempting To Login To The Dashboard
Incident Report for RevolutionParts, Inc
Resolved
This incident has been resolved.
Posted Jul 27, 2023 - 09:08 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2023 - 08:34 MST
Investigating
We are currently experiencing a 502 Bad Gateway error which is causing intermittent access issues to our dashboard, but our team is actively working to resolve it and restore normal service. All web stores and online services are currently up and running as normal.
Posted Jul 27, 2023 - 08:16 MST
This incident affected: RevolutionParts Platform.