Latency Issues
Incident Report for RevolutionParts, Inc
Resolved
AWS has resolved this incident as of 5:21 PM PST and all systems are back to normal operation.
Posted Jan 24, 2020 - 18:30 MST
Update
Amazon hosting has identified the issue affecting our platform's performance, and is currently working on a resolution. We are continuing to monitor the situation, and will provide further updates as soon as they are available.
Posted Jan 24, 2020 - 17:16 MST
Monitoring
Our development team has pushed a fix for the Amazon hosting issue affecting the platform's performance. We will continue monitoring the system to ensure correct performance.
Posted Jan 24, 2020 - 16:15 MST
Investigating
Amazon hosting is currently experiencing an outage that is affecting our platform. We are currently investigating the situation and will provide updates as they become available.
Posted Jan 24, 2020 - 14:56 MST
This incident affected: RevolutionParts Platform.