Login Incident
Incident Report for RevolutionParts, Inc
Resolved
Auth0 has fixed the issue affecting the ability to log into our platform, and all systems are currently operational. We consider this issue to be resolved at this time.
Posted Apr 20, 2021 - 17:07 MST
Monitoring
Our partners at Auth0 have implemented a fix. We are monitoring the results and will provide another update when we confirm the issue has been resolved.
Posted Apr 20, 2021 - 15:22 MST
Investigating
We are currently experiencing an increase in errors with users logging into our platform. Our partner, Auth0, is actively working on resolving the issue, and we apologize for the inconvenience. Unfortunately, there is no workaround, and we anticipate this issue to be resolved shortly.

For more information, please feel free to monitor https://status.auth0.com. We will also continue to provide you with updates. Very sorry for this inconvenience.
Posted Apr 20, 2021 - 11:20 MST
This incident affected: External Systems.