Web stores are experiencing intermittent 502 errors
Incident Report for RevolutionParts, Inc
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 18:38 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 18:16 MST
Identified
The issue has been identified and systems are online and working as intended. We continue to monitor performance.
Posted Feb 22, 2024 - 17:21 MST
Investigating
Some web stores are currently experiencing intermittent 502 errors. Our dev team is working to resolve this issue as soon as possible.
Posted Feb 22, 2024 - 16:36 MST
This incident affected: RevolutionParts Platform.