Authorize.net (credit card payment processing) is Down
Incident Report for RevolutionParts, Inc
Resolved
Our partners are Authorize.net have controlled the issue and their system is now operational. I would like to apologize for the inconvenience caused by the recent disruption. Their systems are now fully operational, and this can be confirmed on their status page at https://status.authorize.net/#/dashboard
Posted Jul 28, 2021 - 16:36 MST
Investigating
Our partners at Authorize.net (credit card payment processing) are experiencing issues with their platform, which prevents our customers from processing transactions. They are actively working on resolving the issue. This only affects customers that utilize authorize.net as their processor.

We apologize for the inconvenience. Unfortunately, there is no workaround, and we anticipate this issue to be resolved shortly.

We will continue to provide you with updates. Very sorry for this inconvenience.
Posted Jul 28, 2021 - 12:54 MST
This incident affected: External Systems.