Intermittent Checkout Issues
Incident Report for RevolutionParts, Inc
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 23:56 MST
Monitoring
We've successfully modified the configurations. Checkout functionality on all affected websites has been restored. We thank you for your patience during this time. Don't hesitate to contact our Support team if you are still experiencing any issues.
Posted Jun 13, 2023 - 22:08 MST
Identified
Our team has pinpointed the cause of the intermittent checkout issues. We're in the process of adjusting the problematic configurations. Thank you for your patience and understanding as we work toward a resolution.
Posted Jun 13, 2023 - 21:33 MST
Investigating
We've identified intermittent checkout issues affecting select stores. Rest assured, our team is thoroughly investigating and working swiftly on a resolution. We sincerely apologize for any inconvenience caused. We'll send another update as soon as there is one.
Your understanding is greatly appreciated.
Posted Jun 13, 2023 - 21:14 MST
This incident affected: RevolutionParts Platform.