RevolutionParts, Degraded Performance (connectivity issues)
Incident Report for RevolutionParts, Inc
Resolved
Our development team has fixed the issue affecting connectivity, and all systems are currently operational. We consider this issue to be resolved at this time.
Posted Feb 26, 2020 - 15:19 MST
Monitoring
Our development team has pushed a fix for the issue affecting connectivity issues to the back end of stores. We will continue monitoring the system to ensure correct performance
Posted Feb 26, 2020 - 13:59 MST
Update
Our development team is continuing to investigate the issues affecting our platform. We will provide further updates as soon as they are available.
Posted Feb 26, 2020 - 13:29 MST
Investigating
We are currently experiencing an issue that is affecting connectivity to the back end of our platform, causing slow responses and timeouts. At this time the front end sites are not affected. Our development team is investigating to find the cause of the issue, and we will provide updates as they become available.
Posted Feb 26, 2020 - 12:04 MST
This incident affected: RevolutionParts Platform.