Degraded performance for checkout and search
Incident Report for RevolutionParts, Inc
Resolved
Our development team has fixed the issue affecting checkout and site search, and all systems are currently operational. We consider this issue to be resolved at this time.
Posted Oct 30, 2019 - 17:48 MST
Monitoring
Our development team has pushed a fix for the issue affecting checkout. We will continue monitoring the system to ensure correct performance
Posted Oct 30, 2019 - 15:52 MST
Investigating
The issue affecting checkout has returned (site search is still functional). Our development team is currently working on a resolution. We will provide further updates as soon as they are available.
Posted Oct 30, 2019 - 15:31 MST
Monitoring
Our development team has pushed a fix for the issue affecting checkout and site search. We will continue monitoring the system to ensure correct performance
Posted Oct 30, 2019 - 15:25 MST
Investigating
We are currently experiencing an issue that is affecting checkout and site search. Our development team is investigating to find the cause of the issue, and we will provide updates as they become available.
Posted Oct 30, 2019 - 15:04 MST
This incident affected: RevolutionParts Platform.