CDK Sync Is Temporarily Down
Incident Report for RevolutionParts, Inc
Resolved
CDK services continue to be fully operational. We are making this temporary outage as 'resolved'. If you have any issues, please reach out to our Support team.
Posted Jul 10, 2024 - 14:34 MST
Monitoring
The restoration process with CDK has been completed. Inventory pull and manual order export are now available.

We will switch to monitoring. If you experience any issues or have any concerns, please reach out to Support immediately.

Thank you for your patience and cooperation.
Posted Jul 10, 2024 - 00:19 MST
Update
We are pleased to inform you that we will begin the recovery process for inventory sync and order export functionality with CDK at 10:00 PM PST tonight. Our team has completed the necessary API testing and received the green light from CDK to proceed.

Key Points:

Inventory Sync and Order Export: Starting tonight at 10:00 PM PST, inventory sync with CDK and RevolutionParts order export functionality for those who have a 2-way sync will begin recovery.

Manual Order Exports: If you have already created orders in CDK manually, please refrain from exporting those orders again to avoid duplication.

Historical Order Exports: If you need to export any historical orders, please reach out to our Support team for assistance.


We understand the urgency and the impact this outage has had on your operations. Our priority is to restore full functionality as quickly and smoothly as possible. Thank you for your patience and cooperation.
Posted Jul 09, 2024 - 16:59 MST
Update
We have received communication that we are ready to start restoring inventory sync and order export functionality. Our team has successfully completed initial API testing and are now working closely with the CDK team to ensure this happens as soon as possible.

We will provide another update as soon as we have a confirmed timeline for the full restoration of services.

Thank you for your patience and understanding.
Posted Jul 08, 2024 - 19:25 MST
Update
We are continuing to monitor the CDK outage closely. We are aware that CDK has restored some customers and core DMS systems. However, the 3PA (Third Party Applications) systems remain unavailable. This means exporting orders to CDK from our platform and the incoming inventory uploads are still not functional.

We are closely tracking this issue and will restore these systems as soon as possible. An update will be provided promptly.

If you need assistance with exporting orders in bulk once the systems are restored, don't hesitate to get in touch with our Support team.
Posted Jun 29, 2024 - 14:28 MST
Update
CDK's outage continues and we keep on monitoring this issue. CDK DMS features in Revolution Parts remain unavailable.

To ensure your inventory levels remain accurate and to prevent overselling on marketplaces, we will reduce your listed inventory by three units as a precautionary measure. This step will help prevent any potential overselling of items that may no longer be in stock. Our team will handle this adjustment on your behalf to ensure a seamless process.
Posted Jun 28, 2024 - 10:00 MST
Update
CDK's outage continues and we keep on monitoring this issue. CDK DMS features in Revolution Parts remain unavailable.

To ensure your inventory levels remain accurate and to prevent overselling on marketplaces, we will reduce your listed inventory by three units as a precautionary measure. This step will help prevent any potential overselling of items that may no longer be in stock. Our team will handle this adjustment on your behalf to ensure a seamless process.
Posted Jun 26, 2024 - 12:00 MST
Update
CDK's outage continues and we keep on monitoring this issue. CDK DMS features in Revolution Parts remain unavailable.
Posted Jun 26, 2024 - 11:12 MST
Update
We continue to monitor this CDK outage. Most DMS services remain unavailable.
Posted Jun 24, 2024 - 07:21 MST
Update
We continue to monitor this CDK outage. DMS services remain unavailable.
Posted Jun 21, 2024 - 17:01 MST
Identified
CDK is experiencing a partial outage resulting in the inability to export order data from Revolution Parts to our customer's DMS. This is also impacting DMS inventory updates.
Posted Jun 20, 2024 - 15:32 MST
This incident affected: External Systems.