Unable to Create Shipping Labels - RevolutionParts Incident
Incident Report for RevolutionParts, Inc
Resolved
Our team has discovered the root cause of this issue and deployed a fix. We have been monitoring for a few hours, and no more reports of the problem have come up. We are marking this incident as resolved at this time.
Please reach out to our Support team if the problem persists. Thank you and we are genuinely sorry for the inconvenience.
Posted Nov 23, 2022 - 07:10 MST
Investigating
We are currently experiencing an issue when attempting to create a shipping label via RevolutionParts' order. Our development team is aware and investigating the issue. We truly apologize for the inconvenience. If you need to ship an order immediately, you can create the label externally from our systems.
Posted Nov 22, 2022 - 13:21 MST
This incident affected: RevolutionParts Platform.