Search Functionality Disruption Notice
Incident Report for RevolutionParts, Inc
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 11:43 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 10:34 MST
Update
Search functionality is operational and steady. We continue to work to ensure the newly released fix is permanent.
Posted Feb 05, 2024 - 09:09 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2024 - 08:28 MST
Investigating
We are currently addressing a critical issue affecting search functionality on our platform. This problem is impacting searches by part number and other criteria. Our engineering team is diligently working to diagnose and resolve the issue promptly. We appreciate your patience and understanding as we work to restore full service. Further updates will be provided as more information becomes available.
Posted Feb 05, 2024 - 07:36 MST
This incident affected: RevolutionParts Platform.