Some New eBay orders aren't syncing to the RP platform
Incident Report for RevolutionParts, Inc
Resolved
This incident has been resolved.
Posted Aug 20, 2024 - 07:50 MST
Update
We are continuing to investigate this issue.
Posted Aug 19, 2024 - 15:03 MST
Investigating
We are currently investigating an issue causing some eBay orders not to appear in the RevolutionParts dashboard as new orders.
Posted Aug 19, 2024 - 14:59 MST
This incident affected: RevolutionParts Platform.