Degraded Performance - New Orders Dashboard
Incident Report for RevolutionParts, Inc
Resolved
Our development team has fixed the issue affecting the New Orders Dashboard, and all systems are currently operational. We consider this issue to be resolved at this time.
Posted Sep 16, 2020 - 16:17 MST
Monitoring
Our development team has pushed a fix for the issue affecting the New Orders Dashboard. We will continue monitoring the system to ensure correct performance.
Posted Sep 16, 2020 - 15:03 MST
Investigating
We are currently experiencing an issue that is affecting the New Orders Dashboard, impacting new orders displaying in this view. Our development team is investigating to
find the cause of the issue, and we will provide updates as they become available.
Posted Sep 16, 2020 - 14:02 MST
This incident affected: RevolutionParts Platform.